Delve Is Missing On My Tenant. What Should I Do?

Agnes Molnar

by Agnes Molnar on 12/9/2014

Share this:

Article Details

Date Revised:

Applies to:
Delve, Office 365, Office Graph, SharePoint Online

I get more and more questions like, “Delve is missing on my tenant. What should I do?”

In this article, I’d like to summarize the steps needed to “activate” Office Graph and Delve in your tenant and some troubleshooting steps if it’s not enough.

First of all, to activate Office Graph and Delve, please find the required steps here:

Please note that after enrolling to the First Release program, it might take up to 24 hours to get the new features like Office Graph and Delve.

If after 24 hours you still cannot see “Delve” on the navigation bar (like me), here are some ideas to try.

  1. Try to run a GQL query against Office Graph in your tenant, to prove Office Graph works. For example: https://[yourtenant]/_api/search/query?QueryText='*'&Properties='GraphQuery:actor(me\,action\:1021)'  
  2. If Office Graph works, you’ll get ten documents authored by you recently.

  3. If Office Graph works, try to see if Delve works by opening this URL: https://[your-mysite-tenant]/_layouts/15/me.aspx?v=home

If you get documents here, Delve works fine; it just doesn’t get displayed on your navigation. It worth a try to check “My Apps;” Delve might be hidden there.

(On my tenant, this is the case – both Office Graph and Delve work fine but Delve does not display in the navigation.)

In any case: if you have issues on any level, open a support ticket and explain your issue with as many details as possible. The Product Group is already investigating in it, but the more tenants they know with these issues, the easier troubleshooting gets.

Topic: Delve

Sign in with

Or register